シンガポール・サンノゼリージョン全プラン 30日間 25%OFF!
ドキュメントご利用ガイドOpenSSLに含まれる脆弱性に関するご注意

OpenSSLに含まれる脆弱性に関するご注意

2014/04/10 11:00

OpenSSLに含まれる脆弱性に関するご注意

「これは2015年5月17日以前にアカウント登録されたお客様向けの記事です。」





すでにセキュリティ対策機関などから注意喚起の情報が出されていますが、「OpenSSL」(暗号化ライブラリ)に情報の秘匿性を破られる弱点のあることが明らかになっています。

以下の条件に当てはまるバージョンのOpenSSLをご利用のお客さまのサーバーは、HTTPS/SSHなどの通信について脆弱性を突かれる可能性があります。


[OpenSSLの脆弱性が確認されたバージョン]
 ・ 1.0.1 ~ 1.0.1f
 ・ 1.0.2-beta


OpenSSLのバージョンは以下のコマンドで確認できます。

$ openssl version
OpenSSL 1.0.0-fips
:

ご確認のうえ、条件に該当することが判明した場合にはOpenSSLを上記対象以外のバージョンのものにすることをおすすめいたします。バージョンアップ、またはダウングレードの方法は各OSによって異なりますので、各OS提供・配布元サイトなどを参照のうえご対応ください。


関連情報:
 ・ JVN : http://jvn.jp/vu/JVNVU94401838/index.html
 ・ JPCERT : https://www.jpcert.or.jp/at/2014/at140013.html
 ・ OpenSSL : https://www.openssl.org/
 ・ Hartbleed.com : http://heartbleed.com

今すぐお申し込み