ConoHaVPS最大23%OFF 期間限定2021年7月5日(月)まで

ニュース

2021/05/21【お知らせ】PHPMailerの脆弱性(CVE-2020-36326、CVE-2018-19296)に関するご案内

平素よりConoHaをご利用いただきましてありがとうございます。

PHPMailerに重大な脆弱性(CVE-2020-36326、CVE-2018-19296)が
発見されたことが報告されております。

PHPMailerは、WordPressなどのCMS、各種プラグインで利用されて
いるPHPのライブラリになります。
PHPMailerのメール送信機能を使用するCMSなどを利用している場
合、攻撃者に任意のコードを実行される可能性があります。

(参考)
・CVE-2020-36326 - NIST
 https://nvd.nist.gov/vuln/detail/CVE-2020-36326

・CVE-2018-19296 - NIST
 https://nvd.nist.gov/vuln/detail/CVE-2018-19296

WordPressをご利用中の方は、脆弱性対応バージョンでございま
す最新バージョン5.7.2へのアップデートをご検討くださいます
ようお願い申し上げます。